概要 OILクーラー増設
実験結果 失敗

  今回は久しぶりの更新です。
 それも、なんと「CSにOILクーラーをつけてしまおう」と言う「人柱企画」です。果たしてどうなるか...

 ※ここに書かれている作業を行って起こった損害や問題に関してまで当方では責任を負えません。不明点の問い合わせや間違いの指摘などに関しては出来る範囲では対応は可能ですが、実際の作業や使用に関してのトラブルには最終的には個々で対応するようにして下さい。

1.取り付け

 取り付け作業の細かい所は文字にしてもしょうがないので画像とちょっとしたコメントを書いて行きます。

  用意したもの
 これだけの材料を用意。

 内訳:
  OILクーラー コア (デイトナ七段)
  ホース(BS製 耐熱ホース 合計2m分)
  ホースバンド
  フィッティング類 (モンキー用 他)
  その他小物

この時点で、予算をかなりオーバー。もう行く所まで行くしかない!?

 右側の「バンジョーボルトが欲しかっただけで購入」したパーツ2個は、「取り付けてみたら思ったよりも大きくて取り付け困難だった」ため、最終的にはほとんどの部品は使用しませんでした。もったいない...(4千円ほどムダに...)

  取り出し部分
 右側のOILがでてくる所はこんな感じなので、変換アダプタみたいなのがあれば「真上」方向に向けられるでしょうけど、手持ちの材料で何とか取り付けてしまおうと思います。
  ヘッドへのOIL取り込み部分
 ブレーキと同じ(!)#3フィッティングが使えますが、まっすぐなものだと都合が悪かったので若干曲がったものをチョイス。
 でも、この部品だけで1600円するのを高いと考えるか安いと考えるか微妙な所。
 でも、もう一つのミッションケース側のさらに曲がったものよりは安いのだったり。
 取り付け時には結構キャブが邪魔になるので作業がしづらい...この部分の脱着だけで30分もかかってしまいました。(自分が不器用なだけかも)
  ミッションケースへの取り込み部分
 セルスターターをよけつつ取り付けます。
 ちょっと見辛いですが、こちらはヘッド部分よりさらに曲がりの強いものをチョイスしてます。
 これでないとホースとエンジンが干渉するので取り付けできなかったのです。
 ただし、1個2600円とさらに値段が高くなってます。
 見てのとおり、カバーがあると作業は困難なので、実際の組み付け時にははずして行っています。
  コアの装着
 元々ついていたホーンの取り付けを利用して、ホーンの前に取り付くようにしました。
 結構いい感じで取り付いてると思うのですがいかがでしょう?
  ホースの取りまわし(右側)
 こちらからOILがOILクーラーに向かって流れて行くことになります。
 取り出し口の都合で真上に伸ばすか迷いましたが後ろ方向に。
 今後の油温計の取り付けを考えて途中にはジョイントをわざと入れたままにしています。
 こんな風にしても真上に伸ばすのと比べて、ホースは20cmほど長くなるだけなのです。
  ホースの取りまわし(左側)
 ちょっとトリッキーにループ状にしています。
 分岐までの部分のホースの長さの半分づつの長さでヘッド側とミッションケース側へ分岐させてるので、OILクーラー側から流れてくるOILの重さで「勝手に押し流されてくれる」...ハズなのですが、果たして目論見どおりにいくのか!?

  とりあえず取り付け(仮組み)まではこれで終りです。次にOILがしっかり流れてくる事を確認します。

 

2.テスト1(ココまで順調!)
 走行テストの前に、まずはOILがきちんと流れるのかを確認しなくてはいけません。(重要)
 確認した個所は、

1)OILクーラー側へ流れ込んでいる個所
2)オイルクーラーから出てくるところ。
3)エンジンへの入力個所

 とし、軽くエンジンを回した後、各部分を再度分解してOILが流れていたかを目で確認します。
 この段階では、OILがまわっているようで、各部分ともOILの到達を確認できました。
 確認中には、当然OIL量は減ってゆきます。適時補充しながら作業しましょう。(重要)

 

3.テスト2(思わぬ落とし穴が...)
 OILの流れも確認できたので、いよいよ走行テスト。軽く流しながら各部の様子を見ます。いきなり全開走行は厳禁です(笑)。
 実は、この時点で気になっていた事がありました。それは、

”水温計”がほとんど動いていない

 ことです。
 実は、自分のCSの場合、水温計はエンジン始動すると10秒ほどで動き出す感じだったので、これが「OILクーラー効果」なのかな?と、この時は思っていました。

 200mほど走ったところで、OILラインを中心に全体をチェックします。
 なぜなら、なんだかエンジンは温まっている感じなのですが、不思議と水温計は動いていないのでなんだか変です。

 思う限りの確認により以下のような状態である事が判明しました。

1)OILクーラーへは問題なく流れ込んでいる
2)OILクーラーからの出口では勢いが無くなっている
3)その結果エンジン側にはほとんど流れていかなくなっている
4)回転をあげてもOILゲージ内のOILが1ミリくらいしか変化ない

 といった状態です。

 現時点では、OILクーラー側のフィッティングは勝手に変更していないのでOILがでてこなくなる事はありえないでしょう。
 OILポンプのシール周りも6月に交換してあるのでシール不良と言う線も無さそうです。

 以上から考えて、どうやら

実装されているOILポンプの力では、OILクーラーまでOILを運ぶ事はできるがOILクーラーに満たされたOILまで流せるほどは力が無い

 ということらしい。

 最初の確認時のOILは、OILクーラーが完全に満たされる前の段階で通っていたOILだったようです。
 こんな所でCSの循環器系の脆弱性を再確認してしまった感じですね。

 不要なOILクーラーなんか付けるんじゃないということかも...

 このままではどうしようもないので、ノーマルラインに戻してから動作確認したところで今回の企画はひとまず終了です。
 日を改めて再挑戦する事は果たしてあるのでしょうか?

 

4.思わぬ収穫(?)
 ココで疑問が一つ残っている事を覚えているでしょうか? 

「水温計の動作」

 です。

 これまでの流れから行くと、OILがエンジン内を流れていない場合、水温計が動作しないようです。
 OILが流れないと、クーラントは正常に入った状態なのに動かないのです。

 って、それって「油温計」じゃないの!?

 新たな謎が増えました...マニュアル等で確認中です。どなたか真相を把握している方がいましたら連絡ください。

 <本当に人柱になった感じです(泣)>